Categorías
hoy aprendí ...

… a como arreglar un problema de login en WordPress

Una instalación de WordPress vieja (4.0) que tenía un cliente dejó de funcionar al login cuando el proveedor de hosting hizo la actualización del servidor de PHP 5.6 a PHP7.

Lo primero fue activar los mensajes de error para saber qué estaba pasando.

Luego de obtener el mensaje realizar la búsqueda en la internet a ver si esto ya alguien lo había solucionado.

Y gracias a este sitio en alemán encontré la solución.

Hay que reemplazar una sola línea de código. Y luego de hacer el login, ingresar al panel y hacer la actualización de WP.

Y chau

Categorías
hoy aprendí ...

… a arreglar las tildes del teclado en linux

Había instalado Linux Mint 18.3 para renovar el sistema y me encuentro que los acentos no están funcionando. La distribución del teclado y los paquetes de idiomas están OK, pero los acentos al presionar la secuencia salían sepadarod: ‘a

Siguiendo la solución de El rincón del GNU/Linux


[MINT/MATE] Problemas con acentos (tildes): solución

Luego de instalar Linux Mint 17.1 he observado que tenía problemas para lograr colocar tildes a las letras. Habiendo configurado el teclado en Español y todo, no lograba hacerlo. Cada vez que quería escribir “á” terminaba escribiendo “´a”.

Es así que decidí buscar solución. La encontré, y la comparto:

1) En el Centro de control de Linux Mint, nos vamos a la opción Teclado, luego vamos a la pestaña Distribuciones y nos aseguramos de que nuestro idioma sea el Español de España (hay gente que usa el Latinoamericano según su modelo de teclado, no es mi caso). Si seguimos sin poder tildar, vamos al siguiente paso.
2) En el Centro de control de Linux Mint, vamos a Input Method y hacemos clic en OK cuando nos aparezca la ventana emergente. Ahora seleccionamos Yes, para confirmar que queremos cambiar la configuración. Nos darán un listado de opciones, de los cuales yo tenía seleccionado xim y lo tuve que cambiar a default para solucionar el problema. Le damos en OK dos veces, reiniciamos sesión, y ya deberían funcionar los tildes.


Mi solución fue en cambio, cambiar al metodo XIM, pero también en instalar el paquete IBUS.

Gracias